Call-To-Action and Social Media Sections not lining up properly

Hi,

I am writing you because I am having some trouble with the Sydney website tutorial. For the past couple of days I have been stuck at Step 22 due to the Call-To-Action and Social Media Sections not lining up properly on the Home page and the About page.

I have started the video over now for the third time to cover the places that I may have missed. Turns out that I have been following complete directions other than 2 areas that I didn’t enter a px number for the padding. I have cleared my cache a few times. I have also cleared my browser cache and I still get the same issue, even when I view the website on my phone. Before I can move on or even hit the Youtube like button, I would like to get assistance with this issue.

I am even willing to give my WordPress login info if necessary. Your help would be greatly appreciated in this matter. Thank you.

I Love this website template, BTW.

My website: http://bossplayaproductions.com/weddings/

Hello there,

I noticed that the “Call To Action (PB)” widget doesn’t look good in a narrower box width some text. I thought you should need to separate the text in another box; you can use “Text” widget.

Regarding the Social Media Sections, could you please post a screenshot with annotation of how it should look like. It seems look good at the bottom of homepage. Probably I missed a thing from your explanation?

Warmest regards,
Kharis

Hi Kharisblank,
Thanks for responding! I don’t know how to post a screenshot without a URL link. I put the bottom of my Front page back to Jamison’s instructions that I followed on the “How to Make a Wordpress Website FOR FREE - 2015” Youtube video.

1:02:40 - Step 20: Create Another Call to Action

1:05:46 - Step 21: Create Social Media Widget Section

If you go to my homepage now, http://bossplayaproductions.com/weddings/, you will see what I’m talking about. You will see how different it looks compared to how it looks on the video. The Call to action and Social widgets won’t touch each other. I want my website to resemble the same setup as the tutorial. Thanks for your help!

Hello there,

Could you please try to do the following?

  1. Go to Settings > Page Builder > Layout
  2. Set 0 for the “Row Bottom Margin” field
  3. Save Settings

I hope it helps.

Warmest regards,
Kharis

It worked. Thanks!

Hello there,

Nice. Glad to hear that!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

I’m happy to have an opportunity to assist you.

Warmest regards,
Kharis