Cali - Page is not mobile friendly error

Hi There,

My website is getting deindexed by Google. The pages that have been deindexed has been showing “Page is not mobile friendly” in Google search console.

My website: cruzine.com

There are 55 pages deindexed so far. My magazine website is bigger having 800+ pages.

The list of active plugins:

WP Super Cache
WP Instagram Widget
WPForms Lite
MailOptin - Lite
Kirki Customizer Framework
Jetpack by WordPress.com
Insert Headers and Footers
Rank Math
AMP
Akismet Anti-Spam
Classic Editor
Download Monitor
Image and video gallery from Google Drive

Anyone can please help me fix this problem?

Hello,

It looks like a Jetpack Mobile Theme feature problem. This Jetpack plugin feature was deprecated last month, so you can safely disable it in Jetpack → Settings section. Please feel free to ask any other questions that you might have.

Kind Regards, Roman.
aThemes Support

Thank you, Roman,

You have nailed it. Now this tool is showing the good result.

It should be now fixed.

I have one more problem. You can find it here: CALI: Instagram widget not working

Thank you,

1 Like

You are welcome!

Regarding your other problem, I would suggest you to use this plugin:

Kind Regards, Roman.
aThemes Support