CALI: Google header fonts not changing

Hello,

I love the Cali theme, thank you.

Through the Customise bar, I have changed the Google fonts.

However, while these changes for the site title they did not change for the entire site - including the subheadings on the homepage.

The site is http://finalwordcricket.com/

Thank you.

Hi,

I notice your site has already used the font that you configured.
The whole site already uses “Jockey One” font.

Did you already fix it?

Best regards,
Awan

Hello,

We want to use Jockey One.

When in the customise section, the site looks correct. See image 1.


But when out of customise, it reverts back. See image 2.

Please help.

Hi,

Looks like that was because of the CORS issue.
Please try to load your font from the same host with your site or try to install SSL plugin

What is the CORS issue?

you might found the detail explanation from here https://en.wikipedia.org/wiki/Cross-origin_resource_sharing

Hello,

I have bought an SSL certificate and installed the plugin you recommended.

The fonts are not correcting.

Can you please check this?

From where did you upload your fonts? because I can see that the fonts are loaded from another server?
https://box5804.temp.domains/~finalwo1/wp-content/uploads/2019/06/HTxpL2g2KjCFj4x8WI6AnI_xGg.woff

Also, the fonts URL looks like not accessible.

I did not upload the fonts. I used the Google Fonts part of the Customise section in Cali.
How do I fix this?

Hello,
I have contacted the host and they have changed it so that the fonts load at finalwordcricket.com//wp-content/uploads/2019/06/HTxpL2g2KjCFj4x8WI6AnI_xGg.woff

However, this has not changed anything.

Can you please confirm how the Cali typography option in the Cali customise section works?

Hi,

I just checked your site and I notice the error is gone.