Bottom Padding/Margin

Hi,

There’s a white space between the footer and my last row,

Anyone knows how to remove those from all the pages?

Thank you,

Fares

Hi Fares,

Try to enable the front page template in the page attributes options. If it does nothing, please share the link to the one of your pages.

Regards,
Kharis

Hi Kharis, I can’t figure out what you mean by enabling the front page template.

I’m not sure but I’ve looked on my pages list and I see the Home page as "- Front Page

Also here’s my website, all the pages have the bottom margin/padding that I can’t figure out how to remove (I tried it under the page-wrap attribute under certain pages)

http://104.196.3.121/

Thank you,
Fares

I am not sure but I think I know what the problem is.

The footer is set to 1 row instead of 0, I will try to find out the footer class and make the display to none.

This removed some of it:

.page-wrap{
  padding-bottom:0em;
}

I don’t know why it didn’t work the first time, maybe I had a typo.

There is still a padding/margin or some extra row there,

Fares

This remove a little more of it:

.entry-footer{
  display:none;
}

Hello there,

The front page template can be enabled by doing these steps:

  1. Edit page
  2. In the near top right side, there is a Page Attributes options, select Front Page template
  3. Update

Note that you can apply this template on your other pages which work in similar fashion as your homepage does.

Regards,
Kharis

Hi Kharis,

That worked, thank you again for your help!

Fares

That sounds awesome!

You’re most welcome here.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis