Blog Posts Not Showing In Blog Category

Hello,

I for some reason cannot my blog posts to show up/populate like in the Demo.

I am set as Static Pages-HomePages-Post Pages-Select

Currently, my site in preview mode in WordPress is a blank page and just show Recent Posts on the right-hand side.

Thank you for your time and consideration.

Hello there,

Have you created a blank page with the title is “Blog” and is assigned for posts page from Dashboard > Settings > Reading > Your homepage displays?

Adding, you may want to follow these instructions to starting over your site and replicating our demo.

Regards,
Kharis
aThemes Support

Thanks for the email.

I have tried to start over the site with the link you have provided. When I install it, is full of errors/seems a corrupt file

Yes, I have created a blank page with the title “Blog” - What are the homepage displays supposed to point to?

In addition, the Product Loop no images or text shows up in the Shop either.

Do you see any error message on your screen? If so, please copy/paste in your reply to let me know about it.

That option is for choosing which pages will be used as front page and posts page.

Have you enabled the WooCommerce plugin before and able to see products list from dashoard after importing?

Regards,
Kharis
aThemes Support

Thanks for the response

  1. Not sure how I could show you the error message since I already installed the Leto theme and am currently working on creating my website.

  2. No matter what I do in the homepage settings or where I point it to: Dashboard - Settings - Reading -Your homepage displays, it seems to overtake the Leto Demo theme and put the posts on the front page (see below). No matter what I do to try and correct this, it does not change and go back to the Leto theme demo look, it always remains the same with the posts on the front page and eliminates everything else.

  1. Yes, enabled WooCommernce plugin and can see the list of Products. They were listed on the front page (never could be seen in the store, tho) before what happened as described in #2 above.

Thank you for your time

Hello,

I figured this out, my Homepage was in private viewing mode for some reason and it was causing the issue.

Great!

Glad to hear that you got it resolved. Thank you for letting me know. I really appreciate it.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support