Blog Posts have no margin, running right to edge of screen

I am having issues with all of my blog posts where on desktop run all the way to the edge of the screen on both left and right margins (see image).

How can I adjust via custom css or through the theme so that a proper margin is shown? It is also getting called out by Google.

Thanks for your support!

Aron

Hello Aron,

Please provide a link to your posts page, so I can check it directly and get the correct code to suggest.

Regards,
Kharis

Hi Kharis,

It is https://teampinto.com/blog/

If you click on any post on this page you can see the issue with margins.

Thanks so much!

Aron

Hello Aron,

I found the below CSS code overrides the default Sydney content width. It might come from one of your active plugins.

    .page .page-wrap .content-wrapper,
    .single .page-wrap .content-wrapper {
        padding: 0;
        width: auto;
    }

To maintain the normal width, try adding the below CSS code to Appearance > Customize > Additional CSS from dashboard.

    .single-post .page-wrap .content-wrapper.container {
      padding: 15px !important;  
    }

    @media (min-width: 768px) {
      .single-post .page-wrap .content-wrapper.container {
        width: 750px;
      }
    }

    @media (min-width: 992px) {
      .single-post .page-wrap .content-wrapper.container {
        width: 970px;
      }
    }

    @media (min-width: 1200px) {
      .single-post .page-wrap .content-wrapper.container {
        width: 1170px;
      }
    }

Regards,
Kharis

Thanks Kharis, worked like magic!

You are amazing!!

Appreciate your support with this!

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis