Blog post length


#1

www.iheep.cpm/blog

My blog posts only show the first line although I did go to appearance/reading and changed it to see the full post. I also do not have the Read more toggle button activated on my post editor. Can you help me please?


#2

Hi Ellen,

Appearance > Customise > Blog options > Check this box to display the full content of your posts on the home


#3

thanks I found it :wink: