Blog Page

Sydney FOREVER <3
Hi Vlad,help me plzzzz
1)I really dont know how to post blogs…I create “Blog Page” then i chose at “customize” “static front page” => “posts page” => “Blog Page” and what next?
2)How after that add “calendar” as at your demo page?
TYYYY ^______________^

Hi,

  1. That’s it. The page you chose for your posts will show the posts. Post a link so I can see, perhaps you’re stuck somewhere.
  2. That’s a default Wordpress widget, you’ll find it in your widget list.

Hi,

I’m having an issue with the post_per_page with Syndey theme:

  • The first blog page show a great amount of posts whereas the second page shows the 9 articles as set in the settings>reading> “number of articles”
  • If I go in the fp-lastest news.php and change manually the “post_per_page”, it doesn’t have any effect
  • I was thinking that it was somewhere else in the WP installation so I switched back to my old theme (the newswire) not changing anything and keeping the actual menu to the blog section and the first blog page displayed correctly the 9 articles per page as it should.

I have read the support pages and replies before reaching out to you because I didn’t find any answers (neither on google also!).

Thank you

I code it on wampserver so i donthave any link…Would it be ok if i paste links on images here?

@fromoven: you have more posts on your first page because you have sticky posts. By default, sticky posts aren’t excluded from the main query. Your previous theme either ignores the sticky posts or includes them in the post count. Sydney doesn’t do this. fp-lastest news.php doesn’t have anything to do with it, it’s a front page widget. Please open your own topics in the future so we can keep things organized :wink:

@Shunoki: Go ahead, though it will be hard to figure it out from looking at images.

I don’t have any link cause i work at wampserver((
If it ok with you i post links…
1)

i create new page
2)“customize” “static front page” => “posts page” => “Blog Page”
3)(add new post)
4)(then it add to my page)
But it still dont look like it at demo
And new question((
I add new page ,but there is error Oops! That page can’t be found.

It doesn’t look like the demo because you’ve selected the masonry layout from Customize > Blog Options. That’s what I can see anyway.

The 404 error isn’t theme related. Resave your permalinks, check your plugins.

1)TY no it looks like

how i can add img?
2)i only create this page,add some blogs
and after i click “View Page” and then

Im so srryyy cause im noob at this ((

  1. Just like any other theme, using the Set Featured Image button: https://codex.wordpress.org/Post_Thumbnails

  2. Go to Settings > Permalinks and click on Save.

You might want to import the demo content from the documentation page so you can just edit it and finish faster.

Well I feel like a damn idiot: It did solve the issue… :slight_smile:

I was using sticky post because the other theme required it to display image on the front. Now it’s working correctly.

Thanks a bunch and yes next time I will start my own post ! You’re awesome at support and I mentioned it in the rating on WP.

Thanks again

You’re wizard one :slight_smile: TY SO MUCHHH
P.S last one
how can i hide on the 3 page header with man?

@Shunoki: Not sure what you mean. You can hide the header for secondary pages by going to Customize > Header Area > Header Type.
Feel free to rate the theme if you enjoy it :wink:

Hello
Please I’ve changed my blog slug and then it turns into a 404 page not found.
How can I fix it please?

Thank you very much