Blog Home page "Nothing Found" - Astrid

Hi!
Although a upload a post in the blog section of https://www.allyourexport.com/ ,
the blog’s home page shows “Nothing found - Get start here” and a link to create a new post.

I am not sure of what kind of additional information might help you guys to solve this issue. Feel free to ask for further questions.

I am using multilingual plugin Xili Language therefore website is divided into /en and /it. Dont’ know if blog also works like this, but neither https://www.allyourexport.com/en/blog/ nor https://www.allyourexport.com/it/blog/ show different result.

Hope to find solution.
Best regards,
V

Hello @pandaciao,

I have just checked your website and it looks like you have already resolved this issue, is that true?

Kind Regards, Roman.

Hi

No I checked both in Chrome and Firefox. Blog’s section is still empty. I have uploaded another post as second test, but still same result.
kind regards
v

Hello @pandaciao,

I have just checked your blog page once again and it contains three posts. These posts are How to Choose the Right Team, How To Persuade Everyone, and Hello world!

Can you please try to clear your browser cache and see if it helps?

Kind Regards, Roman.

Dear Roman,

Cache deleted but same result. I also tried different devices and different internet connection. None of those tries managed to solve the issue. My two example posts refuse to appear :slight_smile:
Anyway, I decided to turn the Blog Home page into something else page. I guess we can consider this issue as closed but not solved.

Thank you anyway for your prompt support and my greetings to all Astrid’s Team.
kind regards
V

Okay @pandaciao, you are welcome :slight_smile:

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.