Background image is showing as logo

Hi,

I don’t have a background image set for my wordpress site, but it is showing the logo as the background in the body for all pages except the home page. How can I remove this?

Also, how can I remove the Title from pages? I do not want it to say About at the top of the about page. I do not want it to say Category:Kids at the top of the kids page. I just want it to have the category description and the blog posts.

Thank you in advance for your help.

Hi,

Here is the CSS code to hide the title page, you can put it to Customize > additional CSS:

.entry-header {
    display: none;
}

Btw, can you share your site URL here? so I can check the background issue directly.

Regards,
Awan

Thank you so much, Awan for the CSS code. It worked perfectly. My site is not up yet. Here is a screenshot of what it looks like.

image

The URL for the contact page is https://shebasjewels.com/contact/, But my logo is appearing as a stretched out background image on all the pages except the home page.

Your help is much appreciates.

Hi,

Can you activate the site for a while? I need to check it directly.

Hi Awam,

I activated the site. Thanks again.

Thank you.

Can you please to deactivate the plugins on your site one by one? Let see if it caused by the plugin.
Or you can also to fix it using custom CSS code below:

div#page {
    background-image: none !important;
}

Hi Awan,

I tried deactivating the plugins one by one and the css code. The background is still there.

Actually the css code worked temporarily, but when I refreshed the page the background came back.

Hi,

Please check the header image setting on the customizer. Looks like you activate the image in there.
Can you remove it? and let see if it can solve the issue.

Regards,
Awan

Hi Awan,

I took the header out and put it back on and it worked. Thanks for all your help.

1 Like