Backend of the website can't be edited anymore via Live Editor


#1

Hey there,

Something really weird happened to my website. I can’t edit my content anymore via live editor. I can only find my content via appearance>widgets.

I contacted the hosting company and they couldn’t fix this.

Now, when I click on all pages and click to edit “about” page for example, it takes me to a blog post. 2 days ago it wasn’t like this.

Was my site hacked?
Can you let me know what’s happening?

Tks.


#2

Hello there,

Which version of Page Builder plugin are you running? Does it happen after WordPress 5.0 upgrade?

Regards,
Kharis


#3

Hello Kharisblank,

What was very strange is the fact that the website already had the problem of not being able to edit the content but you could still click on the edit link and it would take you to the page but without the content and then 2 days later without any upgrade I click on edit and it takes me directly to a blog post.

My wordpress was updated automatically, so I can’t tell for sure if it was before or after.

Page builder version is Version 2.8.1

Should I update all plugins and see it gets better?

Best wishes,

Daniella Santana

Serial Entrepreneur

TEDx Co-Organizer

Startup Mentor

LATAM & APAC Business Development

MOB: +86 13129599695

WeChat: Daniella10

LinkedIn: Linkedin.com/in/daniellasantana


#4

Let’s address it first. Visit your site’s dashboard > Settings > Reading. Which page is active on the “Posts page” dropdown.

Regards,
Kharis


#5

Hello dear,

It’s the blog page. Everything looks normal there, the issue is if I go to for example “home page” and click edit page, it will take me to a blog post page to be edited instead of the home page to be edited.

I went back now to take a screen shot for you, and now it’s taking me to the correct page but still no content to be edited.

I have updated the plugins and now I can see that this looks due to the new update of wordpress. The blogpost page has changed.

This is a very abnormal behavior of the theme. Should I use the backup and reinstall it? Or change theme?

Urgently need a solution for this, because I can add only blog posts, no other content currently displayed on my website can be edited (elementor is also not loading) unless I try the small screen on dashboard>appearance>widgets.

Best wishes,

Daniella Santana

Serial Entrepreneur

TEDx Co-Organizer

Startup Mentor

LATAM & APAC Business Development

MOB: +86 13129599695

WeChat: Daniella10

LinkedIn: Linkedin.com/in/daniellasantana

kharisblank

    December 10

danys:
it takes me to a blog post. 2 days ago it wasn’t like this.

Let’s address it first. Visit your site’s dashboard > Settings > Reading. Which page is active on the “Posts page” dropdown.

Regards,

Kharis