aThemes:Portfolio layout in IE

I’m using the portfolio on a page.
In all browsers this looks like it should. Except for IE 11.
There the images overlap.

This is - of course one of the browsers my customers use in their office :confused:

Is there a solution to this?

The link: https://www.minaeboutique.be/instafans/

thx in advance,
Cedric

Hello Cedric,

Try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    @media all and (-ms-high-contrast:none) {
      .roll-project .project-item {
        position: static !important;
        float: left;
      }
      .athemes-project-wrap .project-item:after {
        display: none;
      }
    }

Regards,
Kharis

Kharis,
Thanks for your reply.
The customer sent me screenshots saying this hasn’t fixed the issue.

Tested here in IE 11 I can confirm this.
We disabled jetpack image optimizing but that didn’t help either.