Any way to turn off the bouncey-ball loader?

Is there an option buried somewhere to disable the loading “bouncey ball” effect?

Hi,

Please try the css code below:

.preloader{
  opacity: 0 !important;
  display: none !important;
}

you can put the code using custom css plugin.

Thanks! Would you consider adding an on/off option for this in future update. Thanks again.