Anchors and sticky menu

Hi, I’m using anchors in the links of the drop-down menu. What happens is that when the link takes me to the anchor it does not precisely to the head of the area that has the anchor, it takes me a little lower, leaving the title of the hidden area under the navigation menu area. Is there a way around this?

Please see the attached image. There, the anchor should be able to see the title of the “Technical Curtains” area. However, the title is hidden under the menu area with the logo.

It seems to be taking the total top of the site, bypassing the height of the sticky menu.

Hello there,

Please share a link to your site, so I can have a look.

Regards,
Kharis

Last time I went through another query, I shared the link and you couldn’t enter: http://inesguerrero.com.ar/wp/
How can I know if there is any country IP restriction?
Where do you try to access the site?

From the hosting they ask me for the country and the IP of the location where you are.
Can you give me this information?

Now I got this when visited your site’s link.

My IP 36.80.204.129

Would you be able to temporarily disable all IP restriction as I am using dynamic IP and it will change when network reset?

Regards,
Kharis

Please Kharis, try again.
They have omitted GeoIP, now the domain will be accessible worldwide:
http://inesguerrero.com.ar/wp/

Regards.

I am still getting same error " The firewall on this server is blocking your connection.". It seems like your server hates my IP.

Your blocked IP address is: 36.80.114.251

Regards,
Kharis

Hi Kharis They tell me they found blockages for the mentioned IP. Currently, they have included the IP in the white list. You can check again.
Thank you.

Hello there,

I am using dynamic IP that always changes when network restart. Would you please disable all IP blocking temporarily?

Regards,
Kharis

Hi Kharis Here the last attempt. This is the last answer they gave me about hosting:
“It is not possible to avoid IP filtering but the connection by https // should not be filtered and we have added a rule in your htaccess that does not filter access to the site.”
Maybe you can try again. If it doesn’t work out … I don’t know if it’s possible to understand what I need to check and what I had sent when I opened the ticket.

Hello there,

Try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    @media only screen and (min-width: 1025px) {
      #confeccion,
      #tecnicas,
      #cama, 
      #toldos {
        padding-top: 110px;  
      }
    }

Regards,
Kharis