Alizee pro 1.16 no more 3 col layout/ WP 4.9.8


#1

When I go to my home url for some reason my 3 column layout disappeared and is replaced with a background image and “nothing found” ; “it seems we can’t find what you are looking for”.

http://www.cirkelvaneenheid.be/derdeweg

However, all direct article urls work well. Any idea what I could check ?


#2

Hello,

Please check this extensive tutorial, it might help:

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.


#3

No, it’s not that, tried it. I think it has to do with the index.php file that has changed. This is the .htaccess file:

AddType application/x-httpd-php .htm .html # BEGIN WordPress RewriteEngine On RewriteBase /derdeweg/ RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /derdeweg/index.php [L] # END WordPress

#4

Hello,

You can try to rebuild your website in a staging environment or locally and see if it works as it should (then you will be able to move rebuilt website to production environment). Please remember about importance of regular full site backups (files and database):
https://codex.wordpress.org/WordPress_Backups

Here are helpful tutorials:



Kind Regards, Roman.


#5

Hi, I used a troubleshooter plugin to isolate the problem. The problem is caused by the Polylang plugin. Do you know about compatibility issues with Alizee Pro ?


#6

Well, it might be a theme issue.

I have already added it to our list, thank you for pointing it out.

Kind Regards, Roman.