After Site Origin Update, header has gone away

That’s it.
Just updated Page Builder SiteOrigin to version 2.8.2 and the header/slider has gone away.
Already activate and de-activated, also uninstalled and reinstalled.
Nothing works.

http://www.blueberg.com.br

Hello there,

From your site’s dashboard, visit Appearance > Customize > Header area > Header type. And check if the Full screen slider option is enabled.

Regards,
Kharis

Yep. Already set to Full Screen. Didn’t changed.
“Been there, done that”

Hello there,

Do you have a site caching enabled? If so, try flushing it and run your test.

Regards,
Kharis

No site caching. Already flushed the browser, not working at all.
:frowning:

On the Appearance > Customize > Header area > Header type when Full screen slider option is selected, the content vanished.

Hello there,

I visited your site http://blueberg.com.br/ and looks like the main slider is appearing. Let me know if you any other questions.

Regards,
Kharis

Thanks for your time and patience, dear Kharis.
As I couldn’t wait due to a date for the site launch, I asked my host provider to make a rollback in the server, so the site is now working in a state previous to the updates.

As soon as I have the time to, I’ll make a copy for new tests, then we’ll start all over.

Thanks again :slight_smile:

Regards.
Alisson

Great Alisson!

You’re welcome! Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis