Ads not displayed on sidebar in text widget on Alizee

Hi there,

First of all, I found the theme I like and it is Alizee. I managed to adapt with the CSS codes found on this support group. However, the ads on the sidebar in the text widget are not showing up. I tried a few different themes and the ads are displayed. Alizee is not displaying them.
I also tried the HTML Custom Widget and it is not working either.
Can anyone help me with that?
Thank you!
Kamila

Hi Kamilia,

Can you share your site URL here?

Regards,
Awan

Hi Awan,
After changing the theme the ads displayed. But unfortunately they don’t appear in the article área now. I tried many other themes and as you can see they display on both places. My page URL is Americas On A Stroller - Discovering Latin America
Please see the attachment.
What else can I do?
thanks for your hep.Kamila

Americas On A Stroller - Discovering Latin America
Discovering Latin America | |

awan
February 6 |

Hi Kamilia,Can you share your site URL here?Regards,
Awan Visit Topic or reply to this email to respond. To unsubscribe from these emails, click here.

Hi,

Your screenshots are not displayed well. Can you please to share your site URL instead?

Hi Awan,
I was not able you more pictures so I had to put it all in one picture. This could be why you can’t see it properly. Here is my page:
http://www.
americasonastroller.com/en/

Regards,

Kamila

awan
February 8 |

Hi,

Your screenshots are not displayed well. Can you please to share your site URL instead?

Visit Topic or reply to this email to respond.

In Reply To

kamilajanus
February 7 |

Hi Awan, After changing the theme the ads displayed. But unfortunately they don’t appear in the article área now. I tried many other themes and as you can see they display on both places. My page URL is Americas On A Stroller - Discovering Latin America Please see the attachment. What else can I …
Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Hi,

Please try to add this CSS code into Customize > additional CSS

div#secondary {
    display: block !important;
}

Hi,
I waited few minutes fot the ads to populate before getting back to you and I can’t see them on the sidebar either within the post:

awan
February 9 |

Hi,Please try to add this CSS code into Customize > additional CSSdiv#secondary {
display: block !important;
} Visit Topic or reply to this email to respond.
In Reply To

kamilajanus
February 8 |

Hi Awan, I was not able you more pictures so I had to put it all in one picture. This could be why you can’t see it properly. Here is my page: http://www. americasonastroller.com/en/ Regards, Kamila awan February 8 | Hi, Your screenshots are not displayed well. Can you please to share … Visit Topic or reply to this email to respond. To unsubscribe from these emails, click here.

Hi,

I waited few minutes fot the ads to populate

I’ve found Google ads script error on your site. http://prntscr.com/id2jil
Please ask to Google ads forum how to resove the issue.

Regards,
Awan

Thank you! I will ask!

awan
February 11 |

Hi,

I waited few minutes fot the ads to populate

I’ve found Google ads script error on your site. http://prntscr.com/id2jil
Please ask to Google ads forum how to resove the issue.

Regards,
Awan

Visit Topic or reply to this email to respond.

In Reply To

kamilajanus
February 9 |

Hi, I waited few minutes fot the ads to populate before getting back to you and I can’t see them on the sidebar either within the post: awan February 9 | Hi,Please try to add this CSS code into Customize > additional CSSdiv#secondary { display: block !important; } Visit Topic or reply to …
Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.