"Admin Area"


#1

Hello here!
I need help with adding services to the front page… it doesn’t show up and directs to add services first from the “admin area”… How can I solve this?
Thanks.


#2

Hi,

See the documentation page please.


#3

I have seen and read the documentation, but still having issues with adding services, testimonials, and the likes. Basically, I can’t seem to find my way around the Sydney theme’s widgets… They all have notice "in order to display this widget, you must first add some services ‘testimonials, etc’ from your admin area. When I go from the Widgets, I get the thesame note as I get while trying to edit page. a more detailed info on how to add services and use other Sydney theme’s widgets will be much appreciated.
Thanks. …


#4

And yeah! Also need help on how to access the “admin area”.
Thanks.


#5

The services, testimonials, projects… Does not show up on the admin area


#6

Sorry, Im mobile now so cant help much, but if you have another look at the documentation page you’ll notice the quick start guide mentiins a file you need to import to enable services etc.


#7

Yeah, I did import that. Guess I would do that over again.
Thanks.


#8

Okay! Problem solved! Thanks a million… :slight_smile::slight_smile::slight_smile:


#9

Ben,

What did you do to figure it out? I’m having the same problem. It’s driving me nuts!

Thank you in advance for your help!


#10

Craig,

Import the settings file and the demo content. But you must have TYPES installed first, because that’s what you’ll import with.
Try it, it should solve the problem.


#11

I have TYPES. Still not working.


#12

@Craig
Where exactly are you stuck? Have you followed the first video from the documentation page?


#13

“select file” to import is disabled in Verision 1.8 Types, I can not import the file, I’m trying with UTF8 code but I get error.

Help :frowning: