Adding New Section

My client from www.mccinternalmedicine.org wants me to add links with images to his partners - he only has two partners. I am already using most features with Moesia Pro. I am trying to use the ‘Clients’ widget but it comes out too small, I don’t see where I can add text nor where I can center the images. Really, the posts or my ‘Latest News’ section is best suited where my header would be ‘Partners’ and then I could have an image with a little text underneath.

I am assuming of course I cannot just create another ‘Latest News’ section as it will link to my posts,same with ‘Employees’, etc.

Any suggestions how to get this done?

Thanks.

So, I added a slider I am pretty happy with but after doing so it has omitted the bottom line of the border of my ‘See All Our News’ link in the section above - I tried changing the padding to that section, I tried moving that section elsewhere, changing the color of the border - nothing I tried worked - can you help me with this - if nothing you know of works, I would even prefer not having any border - I have viewed this on Mac Chrome and Android and Safari.

Hello there,

I thought you could use the below composition:

  1. One row with two columns.
  2. Fill the first column with a SiteOrigin Image widget.
  3. Fill the first column with a Text widget; put it underneath the image widget.
  4. Do the same for the second column.

For the sake of visual, please see this screenshot:

Cloudup

To enable the SiteOrigin Image, you have to install and activate the SiteOrigin Widgets Bundle extension.

For richer text formatting, you can use the SiteOrigin Editor widget instead of plain Text widget.

I hope this reply helps.

Regards,
Kharis

Just saw this - we probably sent our message about the same time! I like what you sent - thanks for that - if you get a chance - the border thing for my Latest News thing is driving me crazy! Thanks!

> … so it has omitted the bottom line of the border of my ‘See All Our News’ link in the section above

I found the below custom CSS code you might add did it.


.entry-content a {
  border-bottom: none !important;
}

To exclude it from the See All News button, you need to replace it with this:


.entry-content a:not(.all-news) {
  border-bottom: none !important; 
} 

Regards,
Kharis

Neither worked - to be sure I am doing the right thing I have pasted my Custom CSS - wouldn’t the first code you sent me need to say something other than ’none’ to display a bottom border?

.sticky-wrapper *{
outline: none;
}

div#pgc-2040-0-0 > section#services {
padding-top: 100px !important;
}
#site-navigation {
padding-top: 0px;
}

.down-arrow-wrap a {
color: #fff;
font-size: 50px;
margin-top: 30px;
}

.entry-content a:not(.all-news) {
border-bottom: none !important;
}

Hello there,

The web inspector tool is displaying the custom CSS code below is still running:


.entry-content a {
    border-bottom: none !important;
}

.entry-content a {
    border-bottom: 10px !important;
}

.entry-content a {
    border-bottom: 100px !important;
}

Please try to remove them.

Regards,
Kharis

This is all I have in Custom CSS…

.sticky-wrapper *{
outline: none;
}

div#pgc-2040-0-0 > section#services {
padding-top: 100px !important;
}
#site-navigation {
padding-top: 0px;
}

.down-arrow-wrap a {
color: #fff;
font-size: 50px;
margin-top: 30px;
}

.entry-content a {
border-bottom: none !important;
}

I tried the other code you sent me as well and it does not work.

I should be pasting the code into Custom CSS plugin and not the Additional CSS in your customization area, right? Maybe it doesn’t matter.

Either way, please continue to help me solve this small but annoying issue…thanks!

Any luck? Thanks!

Hello there,

For efficiency reason, please grant me to access your site admin area. Send the working login credentials with admin rights to kharisblank@gmail.com and mention the link to this thread in the email body.

Regards,
Kharis