Add Author + Publish Date to Blog Post

Hi,

For some reason, author + publish date is not appearing on blogs. Any way to change that?

Thanks!

Stephanie

Hi Stephanie,

Please go to customize > blogs option. and make sure the META settings are not ticked.

Regards,
Awan

That did it- Thanks so much!!

Best,

Steph