Ad header not showing + preloader

Dear support team,

I’m starting to use the GreatMag theme and I have some issues doing what I would like:

1- The Ad header is not showing, what should I do ? I uploaded my own image but nothing happen, the space is empty.

2- How can I replace the preloader by an image I created ?

http://espacesacre.ch

Thanks for your help,
Ciel

Hello Ciel,

Thank you for reaching out to us here.

> 1

I visited you site, your header ad banner is displaying fine as seen on the below screenshot. Have you been able to manage it?

Cloudup

> 2

Do you mean the post’s featured image which displays as an image preview of your post? If so, you can replace it in the post editing panel, then upload your image into Featured image box.

Regards,
Kharis

Hi Kharis, thank you for your fast answer!

1- Ok I just checked again, on Firefox, the banner is not displaying at all. I checked on Safari and I can see it. Is there a solution for people using Firefox to see it ?

image

2- No, I’m speaking about the preloader appearing quickly between each page (that you can disable from the customize panel if you want).
I would like to change it for an image.

preloader

Have a good day,
Ciel

Hello there,

> 1

You can use the CSS code to replace the default preloader with an image. Add this CSS code into Appearance > Customize > Additional CSS in your site dashboard. Replace http://espacesacre.ch/path/to/your/preloader-image.jpg with a valid image URL path. You would need to upload your image into the media library (Dashboard > Media > Add New).


.preloader div {
  top: 50%;
  -webkit-transform: translateY(-50%);
  -moz-transform: translateY(-50%);
  -ms-transform: translateY(-50%);
  -o-transform: translateY(-50%);
  transform: translateY(-50%);  
}

.preloader span {
  display: inline-block;
  width: 200px;
  height: 200px;
  text-indent: -9999px;
  background-image: url('http://espacesacre.ch/path/to/your/preloader-image.jpg');
  background-position: center center;
  background-size: contain;
  background-repeat: no-repeat;
}

You might need to do some adjustment if needed.

> 2

The screenshot was taken on Firefox. Does your Firefox have an active ads blocker add-on?

Regards,
Kharis

Hey Kharis,

1- The preloader code works perfectly thank you.

2- Oops I’m really sorry I didn’t think about the adblocker at all… Thanks for the solution and your time.

Bless you,
Ciel

You’re most welcome here, Ciel!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis