99% thriled with what I've done as a total amateur but I need help for the 1%!

Hello all,

As per the title, I have a few small issues that I have spent days trying to resolve and need some help please :slight_smile:

Thank you in advance.

My site is www.propertypoint.co.uk and I have used Mobile Menu Plugin too.

  1. The scroll up arrow at the bottom right of the site appears as a black box still, I would like it to be a simple arrow or at least not a random black box. Can someone tell me how to replace it - I hope it is a case of replacing a piece of CSS but I cant find the code that relates to the scroll up arrow :frowning:

  2. I have chosen a site icon on Appearances > Customise > Site Title/Tag Line/ Logo but it is not appearing on the tab when you open the site? I wanted a short bit of text after the url but when I add that, it appears on the header in the mobile theme - is there any way to have this working properly?

  3. How do I remove the gap between the end of the text and the start of the footer?

  4. I would like the Menu Icon and header and logo to stay fixed in place at the top of the screen when viewed a mobile device. I am using Mobile Menu Plug in and have experimented with this for days and I end up with huge logos and it looks terrible when I try to fix this, I have it looking ok on a mobile device now, except for the floating Menu Icon but the Logo looks terrible on a desk top now.

How can I make it look good on mobile AND desk top please?

  1. I really respect the experts on this forum and it was from reading your comments and answers that I was able to get my site looking ‘OK/Good’, if you have any suggestions or ideas on how I could further improve the site, please let me know.

Thank you so much!

Hello there,

> 1

To remove the box and leave the arrow, you can use the following CSS code:


.go-top {
  background-color: transparent;
  color: #000;
}

To apply to your site, add it into Appearance > Customize > Additional CSS in your dashboard.

For other points, please post them separately in new topics. So it will be easier to track progress and we can assist you in a better way.

Regards,
Kharis

Thanks Kharis,

I have done what you suggested and it has changed it to a white square that only appears once you hover over it - no arrow!?

www.propertypoint.co.uk

I will post the other points in separate threads, apologies.
Thank you.

JP

Hello there,

It looks like the Font Awesome font can’t be loaded properly in your server. Please try to install and activate this plugin. If it fails, please read my reply on this thread.

Regards,
Kharis

It works - thank you Kharis!

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis